<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Voice of the Patriots Bob Socci on Super Bowl preparations | The Drive</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://thedrive.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Feed" href="https://thedrive.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Comments Feed" href="https://thedrive.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Voice of the Patriots Bob Socci on Super Bowl preparations Comments Feed" href="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/feed/" />
<link rel='stylesheet' id='bdn-blog-promotions-css'  href='https://thedrive.bangordailynews.com/wp-content/mu-plugins/bdn-blog-promotions/bdn-blog-promotions.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='tm_clicktotweet-css'  href='https://thedrive.bangordailynews.com/wp-content/plugins/click-to-tweet-by-todaymade/assets/css/styles.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://thedrive.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://thedrive.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.1'></script>
<script type='text/javascript' src='https://bangordailynews.com/wp-content/themes/bdn/jquery.cookie.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-content/plugins/bdn-plugins/js/fingerprint.min.js?ver=1'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrive.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thedrive.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='That awkward moment at the Super Bowl' href='https://thedrive.bangordailynews.com/2017/01/27/sports/that-awkward-moment-at-the-super-bowl/' />
<meta name="generator" content="WordPress 4.1.5" />
<link rel='canonical' href='https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/' />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Voice of the Patriots Bob Socci on Super Bowl preparations","url":"https:\/\/thedrive.bangordailynews.com\/2017\/01\/27\/sports\/voice-of-the-patriots-bob-socci-on-super-bowl-preparations\/","thumbnailUrl":"","articleId":"283-988","dateCreated":"2017-01-27T19:07:22Z","articleSection":"Home","creator":["Sterling Pingree"],"keywords":["unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: '',
            title: 'Voice of the Patriots Bob Socci on Super Bowl preparations',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Drive:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'https://thedrive.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "voice-of-the-patriots-bob-socci-on-super-bowl-preparations";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Drive', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/cropped-the-drive-header.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Voice of the Patriots Bob Socci on Super Bowl preparations" />
<meta property="og:url" content="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" />
<meta property="og:description" content="With the two weeks until the Super Bowl, there is a lot to get ready for as the New England Patriots prepare to head down to Houston. Bob Socci takes Jim Churchill, Aaron Jackson and Mark Paulette ..." />
<meta property="article:published_time" content="2017-01-27T19:07:22+00:00" />
<meta property="article:modified_time" content="2017-01-27T00:49:52+00:00" />
<meta property="article:author" content="https://thedrive.bangordailynews.com/author/spingree/" />
<meta property="og:site_name" content="The Drive" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sterling Pingree','dimension2': 'post','dimension3': '283.988','dimension5': 'sports','dimension9': 'unit.b',				'dimension10': '0',
				 
				'dimension11' : 'No tags'

				        }); //ga send

    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '283.988', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '283.988';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<!-- mather listener tag -->

	<script type="text/javascript">

	var BdnAdsCommandArray = new Array();
	</script>


	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sterling Pingree","contentPublishedDate":"2017-01-27","primaryCategory":"Sports","allCategories":"Home|Sports"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="single single-post postid-988 single-format-standard sidebar">


	        <script type="text/javascript">
		(function() {
		  var ARTICLE_URL = 'https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/';
		  var CONTENT_ID = '1485547156';  // A unique ID will allow the survey to display once per article.
		  document.write(
		    '<scr'+'ipt '+
		    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
		    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
		    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
		    '&amp;random='+(new Date).getTime()+
		    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
		})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				The Drive is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://thedrive.bangordailynews.com/" title="The Drive" rel="home">
					<h1 class="site-title">The Drive</h1>
                    <h2 class="site-description">Your sports. Your teams. Your show.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+Drive&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://thedrive.bangordailynews.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="https://thedrive.bangordailynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673"><a href="https://thedrive.bangordailynews.com/about/">ABOUT</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://thedrive.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-988" class="post-988 post type-post status-publish format-standard hentry category-home category-sports">
	<header class="entry-header">
		
            <h1 class="entry-title">Voice of the Patriots Bob Socci on Super Bowl preparations</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" title="Permalink to Voice of the Patriots Bob Socci on Super Bowl preparations" rel="bookmark"><time class="entry-date" datetime="2017-01-27T14:07:22+00:00">January 27, 2017</time></a></span><span class="categories-links"><a href="https://thedrive.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="https://thedrive.bangordailynews.com/category/sports/" rel="category tag">Sports</a></span>					    <div class="author-byline">
			By <a href="https://thedrive.bangordailynews.com/author/spingree/" title="Posts by Sterling Pingree" rel="author">Sterling Pingree</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Voice of the Patriots Bob Socci on Super Bowl preparations."
               data-url="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2017/01/Bob-Socci-1-26-17.mp3&description=Voice of the Patriots Bob Socci on Super Bowl preparations" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>With the two weeks until the Super Bowl, there is a lot to get ready for as the New England Patriots prepare to head down to Houston. Bob Socci takes Jim Churchill, Aaron Jackson and Mark Paulette through his preparations to get ready to broadcast the big game.</p>
<p>&nbsp;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-988-1" preload="none" style="width: 100%; visibility: hidden;" controls="controls"><source type="audio/mpeg" src="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2017/01/Bob-Socci-1-26-17.mp3?_=1" /><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2017/01/Bob-Socci-1-26-17.mp3">https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2017/01/Bob-Socci-1-26-17.mp3</a></audio>
<p>&nbsp;</p>
<p><em><strong>Catch The Drive, weekdays 4pm to 6pm on 92.9fm The Ticket and streaming live online at DriveShowMaine.com. Follow us on Twitter, @DriveShowMaine and &#8220;Like Us&#8221; on Facebook, Drive Show Maine.</strong> </em></p>
<!-- ReWrite Debug
-->


		</div>
			
					<script type="text/javascript">
			var maineCookie = jQuery.cookie( 'bdn_state' );
			if( maineCookie != 'ME' || ( typeof window.bdnAdsShowing == "undefined" ) ) {
				if( typeof _402_Show == "undefined" ){ console.log('ERROR: Google Surveys Not Loaded'); }
							var googCookie = jQuery.cookie( '__utma' );
				if( googCookie ) {
                    var explode = googCookie.split( '.' );
                    // the updated function below - Math.floor( randdom + 1) - will always be true
					if( ( Number( explode[explode.length-1] ) <= 1 || Math.floor( ( Math.random() * 1 ) + 1 ) == 1 ) || ( typeof window.bdnAdsShowing == "undefined" ) ) {
												try { _402_Show(); } catch(e) {
													}
					}
				} else {
													try { _402_Show(); } catch(e) {
											}
							}
						}
		</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Voice of the Patriots Bob Socci on Super Bowl preparations."
               data-url="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2017/01/Bob-Socci-1-26-17.mp3&description=Voice of the Patriots Bob Socci on Super Bowl preparations" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://thedrive.bangordailynews.com/2017/01/27/sports/that-awkward-moment-at-the-super-bowl/" rel="prev"><span class="meta-nav">&larr;</span> That awkward moment at the Super Bowl</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "Sterlingpingree@hotmail.com", 
                                post_title : "Voice of the Patriots Bob Socci on Super Bowl preparations", 
                                post_link : "https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/", 
                                post_id : "988"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>SportsNet Maine</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/443a78653ca91424a57bc90c9e789076?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F283%2Ffiles%2F2015%2F01%2Fthe-drive-square-logo.png"
                             alt="SportsNet Maine"
                             title="SportsNet Maine"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
                    <div class="bdn-blogs-widget widget category-sports">
                
                <div class="bdn-blogs-widget-header">
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Drive&utm_source=sports-widget">
                        <img src="http://bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60" align="left">
                    </a>
                    <h3>
                        <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Drive&utm_source=sports-widget">
                            Blogs
                        </a>
                    </h3>
                    <div class="promo-links">
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN blogger</a> |
                        <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                    </div>
                </div>
                <div class="bdn-blogs-widget-posts">
                    <!-- Blogs widget served from memcached --><!-- blogs category: sports -->
			<div id="blogwidget_1" class="blogwidget">

				<h5 class="blogname">
					<a href="http://thedrive.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="Your sports. Your teams. Your show.">
					The Drive 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/?utm_campaign=The+Drive&utm_source=sports-widget"
					title="Voice of the Patriots Bob Socci on Super Bowl preparations">

					The Drive					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Voice of the Patriots Bob Socci on Super Bowl preparations					</a>
				</h4>
			</div>

		
			<div id="blogwidget_2" class="blogwidget">

				<h5 class="blogname">
					<a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
					See You Lighter 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/01/shutterstock_561920116-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://soonerorlighter.bangordailynews.com/2017/01/27/home/those-diet-ads-on-my-blog-werent-put-there-by-me/?utm_campaign=The+Drive&utm_source=sports-widget"
					title="Those diet ads on my blog weren't put there by me">
					Those diet ads on my blog weren't put there by me					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://soonerorlighter.bangordailynews.com/2017/01/27/home/those-diet-ads-on-my-blog-werent-put-there-by-me/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Those diet ads on my blog weren't put there by me					</a>
				</h4>
			</div>

		
			<div id="blogwidget_3" class="blogwidget">

				<h5 class="blogname">
					<a href="http://fastbreaks.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="Insight on the big games, clutch performances">
					Fast Breaks 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/459/files/2017/01/HERMONBOYS011117_003_19514022-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://fastbreaks.bangordailynews.com/2017/01/26/sports/veteran-orono-squad-hopes-to-finish-strong/?utm_campaign=The+Drive&utm_source=sports-widget"
					title="Veteran Orono squad hopes to finish strong">
					Veteran Orono squad hopes to finish strong					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://fastbreaks.bangordailynews.com/2017/01/26/sports/veteran-orono-squad-hopes-to-finish-strong/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Veteran Orono squad hopes to finish strong					</a>
				</h4>
			</div>

		
			<div id="blogwidget_4" class="blogwidget">

				<h5 class="blogname">
					<a href="http://getpumpedwithryan.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="A look into the local running and fitness scene ">
					Get Pumped with Ryan 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/50/files/2014/05/10171766_10152389553698670_7216155967062050998_n.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
					href="http://getpumpedwithryan.bangordailynews.com/2017/01/26/uncategorized/lewiston-native-among-the-nations-elite-at-800-meters/?utm_campaign=The+Drive&utm_source=sports-widget"
					title="Lewiston native among the nation's elite at 800 meters">

					Get Pumped with Ryan					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://getpumpedwithryan.bangordailynews.com/2017/01/26/uncategorized/lewiston-native-among-the-nations-elite-at-800-meters/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Lewiston native among the nation's elite at 800 meters					</a>
				</h4>
			</div>

		
			<div id="blogwidget_5" class="blogwidget">

				<h5 class="blogname">
					<a href="http://offtherim.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
					Off the Rim 
					</a>
				</h5>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://offtherim.bangordailynews.com/2017/01/23/high-school/fort-fairfield-honors-a-true-team-player-55-years-later/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Fort Fairfield honors a true team player — 55 years later					</a>
				</h4>
			</div>

		
			<div id="blogwidget_6" class="blogwidget">

				<h5 class="blogname">
					<a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget" 
					   target=_blank title="People and events in motorsports">
					Up North Motorsports 
					</a>
				</h5>

				
					<a 
					class="post-image" 
					style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/01/ethan-on-169-300x300.jpg'); background-position: center center; background-size: cover;"
					href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/?utm_campaign=The+Drive&utm_source=sports-widget"
					title="Penske-ized Snowmobile Racer at Caribou Snow Drags">
					Penske-ized Snowmobile Racer at Caribou Snow Drags					</a>

				
				<h4 class="blogstory">
					<a class="blogstory" href="http://upnorthmotorsports.bangordailynews.com/2017/01/22/home/penske-ized-snowmobile-racer-at-caribou-snow-drags/?utm_campaign=The+Drive&utm_source=sports-widget" 
				   target=_blank>
					Penske-ized Snowmobile Racer at Caribou Snow Drags					</a>
				</h4>
			</div>

		                </div>

            </div><!-- /.bdn-blogs-widget -->
        
        <!-- Blogs widget took 0.015644 seconds to load. --><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow The Drive Team on Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="15" height="400" lang="EN">My Tweets</a></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="https://thedrive.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text" size="40" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://thedrive.bangordailynews.com/2017/01/27/sports/voice-of-the-patriots-bob-socci-on-super-bowl-preparations/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
				( function( d ) {
					if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
						var label = d.getElementById( 'jetpack-subscribe-label' );
	 					label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
	 					label.style.position = 'absolute';
	 					label.style.height   = '1px';
	 					label.style.width    = '1px';
	 					label.style.overflow = 'hidden';
					}
				} ) ( document );

				// Special check for required email input because Safari doesn't support HTML5 "required"
				jQuery( '#subscribe-blog-blog_subscription-3' ).submit( function( event ) {
					var requiredInput = jQuery( this ).find( '.required' );
					if ( requiredInput.val() == '' ) {
						event.preventDefault();
						requiredInput.focus();
					}
				});
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="https://thedrive.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="https://thedrive.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="https://thedrive.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
	<li><a href='https://thedrive.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(39)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(44)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(37)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(19)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(14)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(11)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(20)</li>
	<li><a href='https://thedrive.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(1)</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Drive&utm_medium=footer">
                                <img src="https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Drive is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<link rel='stylesheet' id='mediaelement-css'  href='https://thedrive.bangordailynews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://thedrive.bangordailynews.com/wp-includes/js/mediaelement/wp-mediaelement.css?ver=4.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.15.1'></script>
<script type='text/javascript' src='https://thedrive.bangordailynews.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.1.5'></script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thedrive, categories.home, categories.sports, authors.spingree, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thedrive,categories.home,categories.sports,authors.spingree,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=283.988&platform=desktop" data-minify="no"></script>
			<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV6GDH"
	                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TV6GDH');</script>
	<!-- End Google Tag Manager -->

    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.5.3',blog:'83392572',post:'988',tz:'-5',srv:'thedrive.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '83392572', '988' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
