<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>Myth Busters: Dave Dombrowski edition | The Drive</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://thedrive.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//thedrive.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Feed" href="http://thedrive.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Comments Feed" href="http://thedrive.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Drive &raquo; Myth Busters: Dave Dombrowski edition Comments Feed" href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thedrive.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://thedrive.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://thedrive.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thedrive.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thedrive.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://thedrive.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thedrive.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thedrive.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scott Lauber ESPNBoston.com on Sox vs Twins, Kimbrel&#8217;s usage and the Red Sox clubhouse' href='http://thedrive.bangordailynews.com/2017/06/27/sports/scott-lauber-espnboston-com-on-sox-vs-twins-kimbrels-usage-and-the-red-sox-clubhouse/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" />
<link rel='shortlink' href='http://wp.me/p5DUdu-lT' />
<link rel="alternate" type="application/json+oembed" href="http://thedrive.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrive.bangordailynews.com%2F2017%2F06%2F29%2Fsports%2Fmyth-busters-dave-dombrowski-edition%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thedrive.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthedrive.bangordailynews.com%2F2017%2F06%2F29%2Fsports%2Fmyth-busters-dave-dombrowski-edition%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p5DUdu-lT',
            title: 'Myth Busters: Dave Dombrowski edition',
            templates: {
                twitter: '{{title}}: {{url}} (via @bangordailynews)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow The Drive:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'bangordailynews'},
            {'service': 'twitter', 'id': 'bangordailynews'},
            {'service': 'rss', 'id': 'http://thedrive.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "myth-busters-dave-dombrowski-edition";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['The Drive', 'sports', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/cropped-the-drive-header.png) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Myth Busters: Dave Dombrowski edition" />
<meta property="og:url" content="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" />
<meta property="og:description" content="By Mark Paulette There’s a notion out there, popular among one specific member of The Drive that since taking the reigns as Red Sox team president, Dave Dombrowski, has decimated the organization’s…" />
<meta property="article:published_time" content="2017-06-29T11:15:56+00:00" />
<meta property="article:modified_time" content="2017-06-29T11:15:56+00:00" />
<meta property="og:site_name" content="The Drive" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Mark-Headshot-450x253.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Sterling Pingree','dimension2': 'post','dimension3': '283.1357','dimension5': 'sports',				'dimension10': '0',
				 
				'dimension11' : 'Chris Sale,Craig Kimbrel,Dave Dombrowski,Michael Kopech,Red Sox,Yoan Moncada'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '283.1357', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '283.1357';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Sterling Pingree","contentPublishedDate":"2017-06-29","contentPublishedTime":"2017-06-29 07:15:56-04:00","lastUpdatedTime":"2017-06-29 07:15:56-04:00","primaryCategory":"Sports","allCategories":"Home|Sports"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-1357 single-format-standard sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://thedrive.bangordailynews.com/" title="The Drive" rel="home">
					<h1 class="site-title">The Drive</h1>
                    <h2 class="site-description">Your sports. Your teams. Your show.</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=The+Drive&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12"><a href="http://thedrive.bangordailynews.com/">Home</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://thedrive.bangordailynews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-673"><a href="http://thedrive.bangordailynews.com/about/">ABOUT</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://thedrive.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-1357" class="post-1357 post type-post status-publish format-standard hentry category-home category-sports tag-chris-sale tag-craig-kimbrel tag-dave-dombrowski tag-michael-kopech tag-red-sox tag-yoan-moncada">
	<header class="entry-header">
		
            <h1 class="entry-title">Myth Busters: Dave Dombrowski edition</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" title="Permalink to Myth Busters: Dave Dombrowski edition" rel="bookmark"><time class="entry-date" datetime="2017-06-29T07:15:56+00:00">June 29, 2017</time></a></span><span class="categories-links"><a href="http://thedrive.bangordailynews.com/category/home/" rel="category tag">Home</a>, <a href="http://thedrive.bangordailynews.com/category/sports/" rel="category tag">Sports</a></span><span class="tags-links"><a href="http://thedrive.bangordailynews.com/tag/chris-sale/" rel="tag">Chris Sale</a>, <a href="http://thedrive.bangordailynews.com/tag/craig-kimbrel/" rel="tag">Craig Kimbrel</a>, <a href="http://thedrive.bangordailynews.com/tag/dave-dombrowski/" rel="tag">Dave Dombrowski</a>, <a href="http://thedrive.bangordailynews.com/tag/michael-kopech/" rel="tag">Michael Kopech</a>, <a href="http://thedrive.bangordailynews.com/tag/red-sox/" rel="tag">Red Sox</a>, <a href="http://thedrive.bangordailynews.com/tag/yoan-moncada/" rel="tag">Yoan Moncada</a></span>					    <div class="author-byline">
			By <a href="http://thedrive.bangordailynews.com/author/spingree/" title="Posts by Sterling Pingree" rel="author">Sterling Pingree</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Myth Busters: Dave Dombrowski edition."
               data-url="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/&media=http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Myth Busters: Dave Dombrowski edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>By Mark Paulette</p>
<p>There’s a notion out there, popular among one specific member of The Drive that since taking the reigns as Red Sox team president, Dave Dombrowski, has decimated the organization’s minor leagues by making questionable moves to obtain major league talent. It’s hard to argue that the cupboard currently is significantly barer than when Dombro took over, but have these players amounted to anything of value? Let’s start from the beginning.</p>
<p>&nbsp;</p>
<ul>
<li><em>November, 2015: Dombrowski trades centerfielder, Manuel Margot; shortstop, Javier Guerra; utility-man, Carlos Asuaje; and pitcher, Logan Allen, to the San Diego Padres for closer Craig Kimbrel. </em></li>
</ul>
<p>Margot went 0-for-4 Tuesday night in his return from a 34-day DL stint. After starting off the season with three home runs in his first nine games, Margot has leveled off and is hitting .254 with four homers, 13 RBI and five steals in 48 games. The 22-year-old has shown the capability to be a solid option for a cellar-dwelling team like the Padres and looks as though he will blossom into an above-average leadoff hitter. Though, Margot had nowhere to go in the Sox organization, blocked by the “Killer B’s”, and likely wouldn’t even be on the major-league roster in Boston.</p>
<p>The other three guys? Asuaje made his major-league debut last year hitting .208 in seven games with San Diego and this year is 4-for-15 in six games with the big club while posting a .250/3/35 line at Triple-A El Paso. Once again, Asuaje was a logjam victim in Boston’s organization, though might be on the team right now. I mean hell, Tzu-Wei Lin has appeared in five-straight games.</p>
<p>Guerra has never advanced past A-Ball, where he hit .202 last year and is slashing .216 with four homers in 72 games this season.</p>
<p>Finally, there’s Allen, who is 5-4 with an impressive 2.11 ERA in 13 starts at Single-A Fort Wayne.</p>
<p>&nbsp;</p>
<p>Yet none of that matters, because Craig Kimbrel is currently the best closer in the game having converted 29-straight saves at Fenway. Kimbrel is in another universe in 2017, as was evident by his dominant month of May in which he allowed just two hits and zero earned runs.</p>
<p><strong>Outcome of trade – Win (Dombro’s record: 1-0)</strong></p>
<p><strong> </strong></p>
<ul>
<li><em>December, 2015: Dombrowski trades pitchers, Jonathon Aro and Wade Miley, to the Seattle Mariners for pitchers, Carson Smith and Roenis Elias.</em></li>
</ul>
<p>Miley started 19 games for Seattle, going 7-8 with a 4.98 ERA, before being dealt to Baltimore where he is 3-5 in 15 starts this year with a 4.48 ERA.</p>
<p>Aro tossed two-thirds of an inning for the Mariners last year, and has appeared in relief in nine games at Triple-A Tacoma in ’17, going 2-0 with an ERA of 4.96.</p>
<p>&nbsp;</p>
<p>Sadly, those minimal returns are enough for the M’s to come out on top (as of now), as Smith threw just 2.2 innings for the Sox last year before being lost to Tommy John surgery. Meanwhile, Elias, who recorded an ERA of 12.91 in three games with the Sox last year, made just one start at Pawtucket this year, allowing 10 hits, nine runs and seven earned before being lost to a muscle strain after four innings of work.</p>
<p><strong>Outcome of trade – Loss (Dombro’s record: 1-1)</strong></p>
<p>&nbsp;</p>
<ul>
<li><em>July, 2016: Dombrowski trades second baseman, Wendell Rijo, and pitcher, Aaron Wilkerson, to Milwaukee Brewers for infielder, Aaron Hill. </em></li>
</ul>
<p>Rijo hit .238 with four RBI in Single-A Carolina which somehow was good enough to merit a call-up to Double-A Biloxi, where he’s currently hitting .194 with four RBI. Wooooo!!!</p>
<p>Wilkerson is trapped in Double-A as well, where he’s spent most his career. The 28-year-old is 5-3 in 13 starts and has pitched in 78 minor league games over seven seasons.</p>
<p>&nbsp;</p>
<p>We’re going to call this one a draw, though, as Hill offered the Red Sox diddlysquat once he came to town. (.218/2/9 in 47 games).</p>
<p><strong>Outcome of trade – Wash (Dombro’s record: 1-1-1) </strong>(Suddenly this is soccer.)</p>
<p><strong> </strong></p>
<ul>
<li><em>July 2016: Dombrowski trades infielder, Luis Alejandro Basabe, and pitcher, Jose Almonte, to Arizona Diamondbacks for pitcher, Brad Ziegler.</em></li>
</ul>
<p>Basabe is in his second full season of A-Ball and has struggled mightily since being dealt from the Sox. At the time of the trade, Basabe was hitting .310 in 64 games at Salem. Since, he hit .217 in 45 games to round out last year and so far in ’17 is batting just .229 with two homers and seven RBI in 53 games.</p>
<p>Almonte has a 3.32 ERA in 70 career starts between rookie ball and A-Ball, as the 21-year-old has shown promising signs, though is still a long way from the majors.</p>
<p>&nbsp;</p>
<p>Because of this, Boston (for now) wins the deal by default. Ziegler was a solid option in the back-end of Boston’s bullpen during the second half of 2016 as the team won the AL East. The then-36-year-old posted a miniscule 1.52 ERA in 29.2 innings over 33 appearances.</p>
<p><strong>Outcome of trade – Won (Dombro’s record: 2-1-1)</strong></p>
<p><strong> </strong></p>
<ul>
<li><em>July, 2016: Dombrowski trades pitcher, Anderson Espinoza, to the San Diego Padres for pitcher, Drew Pomeranz. </em></li>
</ul>
<p>This was a painful swallow for many, as Dombrowski parted ways with the Sox top pitching prospect in Espinoza to acquire an injury-prone all-star in Pomeranz. At just 19 years old, Espinoza has yet to pitch this season due to an arm injury. He went 6-11 with a 4.49 ERA in 24 starts between the two organizations a year ago. Some comparisons have the young righty as Pedro-esque, but we can’t overlook the fact he’s only a teenager.</p>
<p>&nbsp;</p>
<p>After quite a bit of shakiness last year and the first part of this season, Pomeranz has rather surprisingly settled into the Sox rotation to post a 7-4 record, including an ERA of 1.53 over his last three starts. This may come as a shock to some, but I’m not afraid to say that at this moment, the Red Sox have won this trade.</p>
<p><strong>Outcome of trade – Won (Dombro’s record: 3-1-1)</strong></p>
<p><strong> </strong></p>
<ul>
<li><em>August, 2016: Dombrowski trades pitcher, Pat Light, to the Minnesota Twins for pitcher, Fernando Abad.</em></li>
</ul>
<p>Light appeared in 15 games for Minnesota after the deal last year, posting an ERA of 9.00. The fire-baller has since been waived by the Twins, picked up by the Pirates, waived by the Pirates, and picked up by the Mariners, where he’s currently in Triple-A with an ERA of 4.82 in 24 total appearances.</p>
<p>&nbsp;</p>
<p>After miserably failing the eye test in 2016, Abad has somehow danced around the raindrops this season, going 2-0 with a 3.42 ERA in 23.2 innings. That’s good enough to come out the victor.</p>
<p><strong>Outcome of trade – Won (Dombro’s record: 4-1-1)</strong></p>
<p><strong> </strong></p>
<p><em>December, 2016: Dombrowski trades third/first baseman, Travis Shaw; infielder, Mauricio Dubon; and pitcher, Josh Pennington to the Milwaukee Brewers for pitcher, Tyler Thornburg.</em></p>
<p>This is where Dombrowski’s reputation takes a bit of a hit…Let’s begin with the positives. Pennington has yet to pitch in 2017. That’s it.</p>
<p>Dubon hit .276/2/24 in 71 games at Double-A Biloxi before earning a call to Triple-A Colorado Springs, where he’s appeared in four games, hitting .263 with three RBI. The 22-year-old is showing promise of being a solid utility infielder at the major-league level, with everyday player upside. That hurts a little.</p>
<p>This hurts a lot. Travis Shaw is absolutely raking as the cleanup hitter for the Brewers. Shaw has posted a .294/17/57 line thus far, and if you’re keeping score at home, has more hits, runs, doubles, home runs, RBI, a higher average, on base percentage, slugging percentage, OPS, and waaaaay less errors than all Red Sox third baseman combined this year.</p>
<p>&nbsp;</p>
<p>Yeah, that one hurts even more considering Thornburg, who had an impressive 2.15 ERA in 67 innings last year, got hurt before he even threw an official pitch for Boston. Official diagnosis – Tommy John. Official trade outcome – loss.</p>
<p><strong>Outcome of trade – Loss (Dombro’s record: 4-2-1)</strong></p>
<p><strong> </strong></p>
<p><em>December, 2017: Dombrowski trades second baseman, Yoan Moncada; pitcher, Michael Kopech; outfielder, Luis Alexander Basabe; and pitcher, Victor Diaz, to the Chicago White Sox for pitcher, Chris Sale.</em></p>
<p>The Sox had to pay a hefty price to get Sale and that’s just what they did, forking over baseball’s top prospect in Yoan Moncada. Moncada is hitting .278/9/27 in 64 games with Triple-A Charlotte, though it’s just a matter of time before the last place White Sox give him the call.</p>
<p>Kopech is 4-4 with an ERA of 3.38 and has an eye-popping 94 strikeouts in 72 innings pitched. Oh, and his agent claims he can throw a baseball 107 miles per hour.</p>
<p>The brother of Luis Alejandro, Luis Alexander is hitting .215 with three homers in advanced A-ball.</p>
<p>And Victor Diaz is currently playing on some team called the Kannapolis Intimidators, where he’s 0-1 with an ERA of 6.35 in five games out of the ‘pen.</p>
<p>&nbsp;</p>
<p>Despite all the glowing reviews of the first two names mentioned in this deal, I could care less, because Chris Sale, to put it mildly, is a freaking monster. His historic start with the Red Sox has seen him go a cool 10-3 with a 2.77 ERA while being on pace for well over 300 strikeouts, a plateau which has only been crossed once since 2002, (Kershaw, 2015). He’s the clear-cut choice to start the All-Star game, the alfa dog of the Sox rotation and everything and then some that Sox fans could’ve dreamed they were acquiring. Either Moncada or Kopech will need to go on to careers where they develop into arguably the best player at their position to make this trade a draw. Both will need to do so for Chicago to come out on the winning side. Sale has been an All-Star and finished in the top-6 in Cy Young voting each of the five years he’s been a starter in the league and is on pace to do it for a sixth-straight year. I challenge Moncada and Kopech to do the like.</p>
<p><strong>Outcome of trade &#8211; Won (Dombro’s record: 5-2-1)</strong></p>
<p><strong> </strong></p>
<p>So based on my definitive ranking of Dave Dombrowski’s dealings whilst in charge of the Red Sox, he comes out with an overall record of 5-2-1 (.625 winning percentage). Two years ago Boston was mired at the bottom of the AL East and looking for a quick fix. While some fans out there may be distraught at the sight of an empty cupboard, these deals have undoubtedly made the Red Sox better in the present. And that’s exactly what Dombrowski was brought in to do.</p>
<p><strong><em><a href="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Mark-Headshot.jpg"><img class=" wp-image-266 alignleft" src="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Mark-Headshot-450x253.jpg" alt="" width="313" height="176" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Mark-Headshot-450x253.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2016/05/Mark-Headshot-600x337.jpg 600w" sizes="(max-width: 313px) 100vw, 313px" /></a>Mark Paulette is the senior producer of The Drive, weekdays 4pm to 6pm on 92.9fm The Ticket and streaming live at DriveShowMaine.com. Follow us on Twitter, @DriveShowMaine and “Like Us” on Facebook, Drive Show Maine. </em></strong></p>

		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="Myth Busters: Dave Dombrowski edition."
               data-url="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/"
               data-via='bdnmaineblogs'               data-related=",bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/&media=http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg&description=Myth Busters: Dave Dombrowski edition" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://thedrive.bangordailynews.com/2017/06/27/sports/scott-lauber-espnboston-com-on-sox-vs-twins-kimbrels-usage-and-the-red-sox-clubhouse/" rel="prev"><span class="meta-nav">&larr;</span> Scott Lauber ESPNBoston.com on Sox vs Twins, Kimbrel&#8217;s usage and the Red Sox clubhouse</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "Sterlingpingree@hotmail.com", 
                                post_title : "Myth Busters: Dave Dombrowski edition", 
                                post_link : "http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/", 
                                post_id : "1357"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>SportsNet Maine</h3>
                    <a class="author-avatar" href="">
                        <img src="http://gravatar.com/avatar/443a78653ca91424a57bc90c9e789076?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F283%2Ffiles%2F2015%2F01%2Fthe-drive-square-logo-300x300.png"
                             alt="SportsNet Maine"
                             title="SportsNet Maine"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                                            </p>
                    
                                        
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-sports">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Drive&utm_source=sports-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=The+Drive&utm_source=sports-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: sports -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://thedrive.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="Your sports. Your teams. Your show.">
						The Drive                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/283/files/2015/01/the-drive-square-logo-300x300.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://thedrive.bangordailynews.com/2017/06/27/sports/scott-lauber-espnboston-com-on-sox-vs-twins-kimbrels-usage-and-the-red-sox-clubhouse/?utm_campaign=The+Drive&utm_source=sports-widget"
                            title="Scott Lauber ESPNBoston.com on Sox vs Twins, Kimbrel's usage and the Red Sox clubhouse">

						The Drive                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://thedrive.bangordailynews.com/2017/06/27/sports/scott-lauber-espnboston-com-on-sox-vs-twins-kimbrels-usage-and-the-red-sox-clubhouse/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						Scott Lauber ESPNBoston.com on Sox vs Twins, Kimbrel's usage and the Red Sox clubhouse                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://soonerorlighter.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="The &quot;User-Friendly&quot; way to manage weight">
						See You Lighter                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/239/files/2017/06/shutterstock_581725654-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://soonerorlighter.bangordailynews.com/2017/06/27/home/does-dieting-or-fitness-trackers-work-better-for-weight-loss/?utm_campaign=The+Drive&utm_source=sports-widget"
                            title="Does dieting or fitness trackers work better for weight loss">
						Does dieting or fitness trackers work better for weight loss                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://soonerorlighter.bangordailynews.com/2017/06/27/home/does-dieting-or-fitness-trackers-work-better-for-weight-loss/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						Does dieting or fitness trackers work better for weight loss                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://hall.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="You don’t need to be an athlete to achieve your fitness and lifestyle goals!">
						Food and Fitness for the Rest of Us                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/405/files/2017/06/IMG_1796-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://hall.bangordailynews.com/2017/06/26/home/how-to-set-up-a-home-gym-without-spending-a-small-fortune/?utm_campaign=The+Drive&utm_source=sports-widget"
                            title="How to set up a home gym without spending a small fortune">
						How to set up a home gym without spending a small fortune                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://hall.bangordailynews.com/2017/06/26/home/how-to-set-up-a-home-gym-without-spending-a-small-fortune/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						How to set up a home gym without spending a small fortune                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://extrapoints.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="Observations and analysis of the Maine sports scene.">
						Extra Points                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/282/files/2017/06/UMBASE040817_012_20173968-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://extrapoints.bangordailynews.com/2017/06/26/sports/603/?utm_campaign=The+Drive&utm_source=sports-widget"
                            title="Derba has the right stuff to make UMaine baseball a consistent contender">
						Derba has the right stuff to make UMaine baseball a consistent contender                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://extrapoints.bangordailynews.com/2017/06/26/sports/603/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						Derba has the right stuff to make UMaine baseball a consistent contender                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://upnorthmotorsports.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="People and events in motorsports">
						Up North Motorsports                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/244/files/2017/06/Austin-wins-at-Madison-by-Matt-weaver-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://upnorthmotorsports.bangordailynews.com/2017/06/26/home/its-win-three-for-maine-racer-theriault/?utm_campaign=The+Drive&utm_source=sports-widget"
                            title="Win Three For Maine Racer Theriault">
						Win Three For Maine Racer Theriault                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://upnorthmotorsports.bangordailynews.com/2017/06/26/home/its-win-three-for-maine-racer-theriault/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						Win Three For Maine Racer Theriault                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://offtherim.bangordailynews.com/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank title="Covering all aspects of high school, prep, college and pro basketball.">
						Off the Rim                    </a>
                </h5>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://offtherim.bangordailynews.com/2017/06/20/high-school/bangor-high-baseballs-success-is-bob-kelleys-legacy/?utm_campaign=The+Drive&utm_source=sports-widget"
                       target=_blank>
						Bangor High baseball's success is Bob Kelley's legacy                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014662 seconds to load. --><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow The Drive Team on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="15" data-lang="EN" data-partner="jetpack" data-widget-id="">My Tweets</a></aside>
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-4" class="widget widget_search"><h3 class="widget-title">Search</h3><form role="search" method="get" id="searchform" class="search-form" action="http://thedrive.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><div role="form" class="wpcf7" id="wpcf7-f3-o1" dir="ltr">
<div class="screen-reader-response"></div>
<form action="/2017/06/29/sports/myth-busters-dave-dombrowski-edition/#wpcf7-f3-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="4.7" />
<input type="hidden" name="_wpcf7_locale" value="" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-o1" />
<input type="hidden" name="_wpnonce" value="f1edd30378" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-validates-as-required" aria-required="true" aria-invalid="false" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="email" name="your-email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" aria-required="true" aria-invalid="false" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" size="40" class="wpcf7-form-control wpcf7-text" aria-invalid="false" /></span> </p>
<p>Your Message<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10" class="wpcf7-form-control wpcf7-textarea" aria-invalid="false"></textarea></span> </p>
<p><input type="submit" value="Send" class="wpcf7-form-control wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://thedrive.bangordailynews.com/2017/06/29/sports/myth-busters-dave-dombrowski-edition/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="rss_links-3" class="widget widget_rss_links"><h3 class="widget-title">Subscribe via RSS</h3><p><a target="_self" href="http://thedrive.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://thedrive.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-large.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://thedrive.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside><aside id="archives-4" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://thedrive.bangordailynews.com/2017/06/'>June 2017</a>&nbsp;(20)</li>
	<li><a href='http://thedrive.bangordailynews.com/2017/05/'>May 2017</a>&nbsp;(29)</li>
	<li><a href='http://thedrive.bangordailynews.com/2017/04/'>April 2017</a>&nbsp;(23)</li>
	<li><a href='http://thedrive.bangordailynews.com/2017/03/'>March 2017</a>&nbsp;(28)</li>
	<li><a href='http://thedrive.bangordailynews.com/2017/02/'>February 2017</a>&nbsp;(25)</li>
	<li><a href='http://thedrive.bangordailynews.com/2017/01/'>January 2017</a>&nbsp;(43)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/12/'>December 2016</a>&nbsp;(44)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/11/'>November 2016</a>&nbsp;(37)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/10/'>October 2016</a>&nbsp;(19)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/09/'>September 2016</a>&nbsp;(5)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/08/'>August 2016</a>&nbsp;(16)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/07/'>July 2016</a>&nbsp;(14)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/06/'>June 2016</a>&nbsp;(11)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/05/'>May 2016</a>&nbsp;(17)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/04/'>April 2016</a>&nbsp;(20)</li>
	<li><a href='http://thedrive.bangordailynews.com/2016/03/'>March 2016</a>&nbsp;(1)</li>
		</ul>
		</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=The+Drive&utm_medium=footer">
                                <img src="http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                The Drive is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201726'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/thedrive.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://thedrive.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.thedrive, categories.home, categories.sports, authors.spingree'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.thedrive,categories.home,categories.sports,authors.spingree" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=283.1357&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201726.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'83392572',post:'1357',tz:'-4',srv:'thedrive.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '83392572', '1357' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
